www.rodneybeede.com "I would love to change the world, but they won't give me the source code" - unknown
 Navigation

Require certain version of Perl in a script - Last Modified 2009-04-06 19:32 UTC - Created 2009-04-06 19:32 UTC

require 5.010_000; # Require Perl version 5.10 or better

This is the backwards compatible way which will not generate warnings when you run Perl -W